Saltar al contenido principal
pdf?stylesheet=default
Blackboard Help

Notas de la versión de Blackboard Collaborate: marzo de 2014

Información de la versión

Fecha de publicación: 27.03.14

Building Block: Blackboard Collaborate (4.3.1085566)

Requisitos y dependencias

Este Building Block necesita, como mínimo, Blackboard Learn 9.1 Service Pack (SP) 12.

Actualizaciones directas

Las instalaciones de clientes en la versión 4.1.3 o 4.1.4 se pueden actualizar a 4.2.1039053 tras una actualización a esta versión.

No se admite la actualización directa desde las versiones 4.1.3 y 4.1.4.

Actualizaciones indirectas

Las instalaciones de clientes en la versión 4.1.3 o 4.1.4 se pueden actualizar a 4.2.1039053 tras una actualización a esta versión.

Plataformas compatibles

El Building Block está disponible para los clientes de Blackboard Learn - Entrega del curso que también tengan licencia de Blackboard Collaborate Enterprise y que estén en Blackboard Learn 9.1 Service Pack 12 o superior.

El servidor de ELM no es compatible.

Problemas solucionados

  • El iniciador de Mac de Collaborate tiene un archivo .collab con un formato incorrecto, que impide que el archivo se abra y reproduzca, artículo 35674.
  • Los usuarios no pueden convertir las grabaciones de Collaborate en formato mp3 o mp4 sin tener asignado un rol del sistema, artículo 35542.