Saltar al contenido principal
pdf?stylesheet=default
Blackboard Help

Navegadores compatibles con SP 10

Si no está seguro de qué versión de Blackboard Learn está usando, consulte Encontrar la Ayuda adecuada.  


En las tablas siguientes se resalta la nueva plataforma y las configuraciones del navegador probadas para SP 10 usando los siguientes términos de compatibilidad:

  • Compatible​: Compatible con el proveedor y Blackboard.
  • No compatible: No compatible con el proveedor o no compatible con Blackboard.

Microsoft Windows

Navegadores compatibles con Windows en SP 10
  Internet Explorer 9 Internet Explorer 8 Firefox ESR1 Firefox (Canal de versión final)2 Chrome (Canal estable)3
Windows XP (32 bits) No compatible Compatible Compatible Compatible Compatible
Windows Vista (32 bits) Compatible Compatible Compatible Compatible Compatible
Windows Vista (64 bits) Compatible Compatible Compatible Compatible Compatible
Windows 7 (32 bits) Compatible Compatible Compatible Compatible Compatible
Windows 7 (64 bits) Compatible Compatible Compatible Compatible Compatible

Apple Mac OS

Navegadores compatibles con Mac en SP 10
  Safari 5.1 Safari 5.0 Safari 4.0 Firefox ESR1 Firefox4 (Canal de versión final)2 Chrome (Canal estable)3
Mac OSX 10.6 "Snow Leopard" Compatible Compatible Compatible Compatible Compatible Compatible
Mac OSX 10.7 "Lion" Compatible No compatible No compatible Compatible Compatible Compatible

1Firefox ESR es una versión de Firefox dirigida a grupos que instalan y mantienen el entorno de escritorio en instituciones de gran tamaño. Puede obtener más información en  http://www.mozilla.org/en-US/firefox/organizations/.

2El Canal de versión de Firefox es la versión que ha superado todas las pruebas de Mozilla y cuyo objetivo es ser la más estable. Este canal se actualiza aproximadamente cada seis semanas. Puede obtener más información en  http://blog.mozilla.com/blog/2011/04/13/new-channels-for-firefox-rapid-releases/.

3El canal estable de Chrome es la versión que ha superado todas las pruebas de Google y cuyo objetivo es ser la versión más estable, como su nombre indica. Este canal se actualiza aproximadamente cada 2 o 3 semanas en el caso de versiones menores y cada 6 semanas si se trata de versiones principales. Puede obtener más información en  www.chromium.org.

4Firefox 8 y Mac OS no admiten las funciones de arrastrar y soltar disponibles en Blackboard Learn.

Tecnologías no compatibles

Las siguientes tecnologías  no son compatibles con SP 10:

  • Internet Explorer 6, 7
  • Firefox 1.x, 2.0, 3.0, 3.5 y 3.6
  • Safari 2.0, 3.x y cualquier versión en Windows
  • Windows XP 64 bits
  • Mac OSX 10.3, 10.4, 10.5
  • Java 5, aunque es posible que siga funcionando

Otras tecnologías compatibles con SP 10

Accesibilidad y JAWS

Blackboard procura proporcionar la mayor accesibilidad en todos sus productos. Durante las pruebas de accesibilidad del SP 10 se utilizaron JAWS 11 y 12 para Windows.

Compatibilidad con JRE

Blackboard Learn requiere la versión más reciente de Sun JRE 7. JRE 6 seguirá funcionando con SP 10. JRE se puede descargar en  http://www.oracle.com/technetwork/java/javase/downloads/index.html. Los administradores de sistemas Windows que deseen ofrecer descarga automática para los usuarios encontrarán en  http://www.oracle.com/technetwork/java/javase/autodownload-140472.html el enlace del archivo .cab para el JRE correspondiente.

Firma de código de subprogramas Java

Los subprogramas Java incluidos en Blackboard Learn 9.1 SP 10 están firmados mediante una autoridad de sellado de tiempo, https://timestamp.geotrust.com, lo cual autentifica que el certificado de firma de código de Blackboard era válido en el momento en el que se certificó el subprograma. Los JDK de cliente de navegadores web que confíen en la autoridad de sellado de tiempo ejecutarán los subprogramas sin errores, incluso después de que caduque el certificado de firma de código de Blackboard. De forma predeterminada y a partir de la versión 1.5, todos los JDK confían en esta autoridad de sellado de tiempo.