Saltar al contenido principal
pdf?stylesheet=default
Blackboard Help

Tecnologías compatibles para usuarios finales de abril de 2014

Fecha de publicación: 30.04.14

Versión: Learn 9.1 de abril de 2014 (9.1.201404.160205)

Blackboard™ Learn versión 9.1 se ha probado en una amplia variedad de tecnologías de plataforma, así como en tecnologías comunes del lado cliente.

  • Compatible​: compatible con el proveedor y con Blackboard.
  • No compatible: no compatible con el proveedor o con Blackboard.

Sistema operativo Windows

Tecnologías compatibles del sistema operativo Windows
  IE 11 IE 10 IE 9 Firefox ESR Firefox (canal de versión final) Chrome (canal estable)
Windows Vista (32 bits) No compatible con Microsoft No compatible con Microsoft Compatible Compatible Compatible Compatible
Windows Vista (64 bits) No compatible con Microsoft No compatible con Microsoft Compatible Compatible Compatible Compatible
Windows 7 (32 bits) Compatible Compatible Compatible Compatible Compatible Compatible
Windows 7 (64 bits) Compatible Compatible Compatible Compatible Compatible Compatible
Windows 8 (32 bits) Compatible No compatible con Microsoft No compatible con Microsoft Compatible Compatible Compatible
Windows 8 (64 bits) Compatible No compatible con Microsoft No compatible con Microsoft Compatible Compatible Compatible

Sistema operativo Mac OS X

Tecnologías compatibles del sistema operativo Windows
  Safari 7 Safari 6 Firefox ESR Firefox (canal de versión final) Chrome (canal estable)
Mac OS X 10,7 No compatible con Apple Compatible Compatible Compatible Compatible
Mac OS X 10.8 No compatible con Apple Compatible​ Compatible​ Compatible​ Compatible​
Mac OS X 10,9 Compatible​ No compatible con Apple Compatible​ Compatible​ Compatible​

Notas sobre configuración:

  • Internet Explorer solo es compatible en el modo Estándar.
  • Blackboard procura proporcionar la mayor accesibilidad en todos sus productos. JAWS 14 y 15 se usaron en las pruebas de accesibilidad de Learn 9.1 de abril de 2014.
  • Compatibilidad con Chrome: debido a la función de actualizaciones automáticas de Chrome, la compatibilidad se basa en la versión disponible en el momento de realización de la prueba. La versión 9.1 de abril de 2014 se ha probado con Chrome 34.
  • Compatibilidad con Firefox: debido a la función de actualizaciones automáticas de Firefox, la compatibilidad se basa en la versión disponible en el momento de realización de la prueba. La versión 9.1 de abril de 2014 se ha probado con las versiones 28 y 24 (ESR) de Firefox.
  • Tenga en cuenta que, en OS X 10.8 y posteriores, Java ya no forma parte de la instalación del sistema operativo y los usuarios deben descargarlo e instalarlo cuando lo solicite una aplicación o un subprograma (una acción única por parte del usuario).

Aspectos destacados de cambios desde versiones anteriores en la tecnología de cliente

  • Windows XP no es compatible.
  • Se ha agregado compatibilidad con OS X 10.9/Safari 7.x
  • Se ha agregado compatibilidad con IE 11.

Tecnologías NO compatibles

  • Windows XP
  • Internet Explorer 6, 7 y 8
  • Firefox 1.x, 2.0, 3.0, 3.5 y 3.6
  • Safari 2, 3, 4 y 5 (o cualquier versión en Windows)
  • Mac OS X hasta la versión 10.6
  • JRE 5